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Create digital content 
1 hour 9 minutes 

In this learning path, you will be introduced to Microsoft Office. You will learn how to perform 

the basic functions in Microsoft Word. You will learn how to interact with text, pictures, lists and 

other types of objects. You will also deal with PDF files. 

Introduction to Microsoft Office 
9 minutes | 6 units 

In this module, you will be introduced to Microsoft Office and how to sign into Office online. 

Introduction 
1 minute 

Microsoft Office is a package of software applications that makes it easy for you to be 

productive as you accomplish everyday tasks on your computer. In this lesson, you will be 

introduced to Microsoft Office and learn how you can use it for productivity in your daily work 

and personal activities. 

By the end of this lesson you will be able to: 

• Describe the basic benefits of Microsoft Office. 

• Differentiate between Office 2016 and Office 365. 

• Sign into Office Online. 

Why Office? 
2 minutes 

Introduction to Microsoft Office 

The Microsoft mission is to empower every person and every organization on the planet to 

achieve more. Microsoft Office was created to help people be more productive and achieve 

more every day. 

Microsoft Office includes popular productivity apps like Word for working with documents, Excel 

for working with spreadsheets, PowerPoint for working with presentations, Outlook for email, 

and more. 

It's the apps you know and love: Word, Excel, PowerPoint, Outlook, OneNote, OneDrive—

and on your PC, Publisher and Access. Everything you need for home, school, and work. 
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Watch the following video to learn what's possible with Microsoft Office. 

Video: Why Office? 

When you put words to a page, balance a budget or share your latest idea, Office is at the 

center of your work. Whether you're a pro or brand new, knowing the basics helps bring your 

work to the next level.  

With the latest version of Office, Tell Me lets you ask for help in your own words. Just type what 

you want.  

You can use SmartArt to share your ideas visually, templates to give your documents a 

professional look, and charts, styles and themes to help your pages stand out.  

When you're ready, you can collaborate on a document at the same time with others, share 

feedback and comments, and keep track of changes while you work together to turn that drab 

budget into a world-class report.  

When you're finished, store and share your files with OneDrive, so you can get to them from 

anywhere. Explore the video courses at office.com/training and push your confidence in Office 

to new heights by getting back to basics.  

Office 365 vs. Office 2016 
2 minutes 

Introduction to Microsoft Office—continued 

There are several ways to access and use the Office apps.  

Watch the following video to learn the difference between Office 2016, Office 365, and 

Office Online. 

Video: Office 365 vs. Office 2016 

Hi, I'm Doug from Office. I want to give you a quick overview of what is Office 2016, Office 365 

and Office Online.  

Office 2016 is like the disk we used to get and put it in our one computer at home. Now, we 

don't do discs anymore, we do downloads, but the principle is the same. One download per Mac 

or PC. You'll get security updates but no new features or tools. So, the office 2016 suite you 

have, will be the same features over the months and years.  

Office 365 is our subscription service built around how we use computers now. You can use 

Office on multiple devices and get the latest updates. Here's how it works. For a low monthly or 

yearly cost, you get the latest version of Office, which is Office 2016 for Macs and PCs.  

https://www.microsoft.com/en-us/videoplayer/embed/RWtXLV
https://www.microsoft.com/en-us/videoplayer/embed/RWtV9X
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But you also get updates that include anything from small tweaks to brand new features. Just in 

the last few months, there's been new Excel functions, new templates, new drawing tools and 

PowerPoint Designer.  

Office 365 works in what we call a mobile first cloud first world. That is, you can start on your 

tablet, edit the document on your smartphone, finish up on your Mac and PC.  

It works that way because we can store files in the cloud and access them anywhere. You get an 

extra terabyte of storage on OneDrive with your subscription. That's a lot of storage, that's 

about 300,000 images or million documents, and you can store any type of file.  

Mobile apps for your tablets and smartphones are free, but you get more robust features with 

your subscription. You can buy a personal subscription or with our office home subscription, up 

to five people get all the same benefits. Everyone gets the latest version of Office, everyone can 

use multiple devices, everyone gets a terabyte of storage and everyone gets tech support via 

phone or chat at no extra charge.  

If you're looking for something free, Office Online, free versions of Word, Excel, PowerPoint and 

OneNote that anyone can use, just sign in at office.com com to create, share and collaborate on 

documents. Now, the Office Online apps are lightweight versions, you don't get all the bells and 

whistles, but they're up to date, a sharp clean look at office.com.  

So, three versions of Office, which will you choose?  

Sign into Office online 
2 minutes 

Office Online 

Office Online gives you the flexibility to work anywhere, at any time, and on any device, you 

have, so you can be productive all the time. With Office Online, you can access the Office apps 

online for free. 

Watch the following video to learn more about Office Online. 

Video: Introduction to Office Online 

Office Online is the free version of Office that you can use on your web browser.  

To access Office Online, you need to have a Microsoft account. Navigate to office.com and click 

on "Sign in." If you already have a Microsoft account, enter the email and password to log in. If 

not, click on "Create One" and complete the steps.  

Let's quickly create an account. First, we'll use our email address to create an account. You can 

also use your phone number or Skype ID. A tip here, if you use email, it has to be a personal 

email address and not one from work or school.  

https://www.microsoft.com/en-us/videoplayer/embed/RWtFEw
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So, type in your email address and select "Next." Create a password that meets the password 

criteria and select "Next." Once you perform these steps, you will be ready to sign into Office.  

After signing in, you will find all of the apps that make up the Office package. Many of the free 

online versions of these apps don't have all the same features as the desktop versions, but you 

can still get a lot done online.  

To use Microsoft Word, select the Word icon and a new window will be opened to launch Word. 

Next, you can choose a blank document or a template to start working with, or you can open an 

existing file from OneDrive.  

Office Online is a great way to create and access your digital content from various devices and 

on the go.  

Knowledge check 
1 minute 

1. You want to access Microsoft Word and other Microsoft Office apps from your laptop 

without installing any software. You do not have an Office subscription. Which of the 

following Microsoft Office offerings is your best option? 

o Office 365 - Incorrect. Office 365 needs a subscription. 

• Office Online - Correct! Office Online does not need to be installed or have a 

subscription. 

o Office 2016 - Incorrect. Office 2016 needs to be installed. 

o None of the above - Incorrect. Office Online does not need to be installed or have a 

subscription. 

Summary 
1 minute 

Congratulations! 

You have completed the Introduction to Microsoft Office module and now can answer the 

following questions on your own: 

1. What is Microsoft Office? 

2. What can I use Microsoft Office for? 

3. How can I access Microsoft Office? 

Work with Word documents 
12 minutes | 7 units 

In this module, you will learn how to start using Microsoft Word to create documents, write and 

edit text, save, and print. 
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Introduction 
1 minute 

Microsoft Word is an Office app that allows you to create and work with text documents. With 

Microsoft Word, you can accomplish your daily tasks and express your ideas in a professional 

way. 

In this lesson, you will learn how to start using Microsoft Word to create documents, write and 

edit text, save, and print. 

By the end of this lesson you will be able to: 

• Create a Word document using a Word template. 

• Save a document to your computer or OneDrive. 

• Print a document. 

 

Describe Microsoft Word 
2 minutes 

Introduction to Microsoft Word 

Microsoft Word is considered a word-processing app. The features of Word can help you author 

text-based documents like letters, resumes, research papers, and more. You can then save, print, 

email, or share your documents in a variety of ways. 

Watch the following video to learn about some of the features of Word and how you 

might use them. 

Video: Intro to Microsoft Word 

Your best work begins with an idea, and we'll show you how Word brings your ideas to life with 

collaboration, editing tools, and design.  

Start composing in your own words, and then format text with themes. If you'd like to 

collaborate, share your document on OneDrive with a click. Then chat, comment and co-author 

documents to work with others at the same time.  

You can even make Skype calls from your document to brainstorm on the spot, while Review 

and Track Changes keep everyone on the same page. Polish your words with powerful proofing 

tools and style suggestions from Editor.  

With a web browser or the Word mobile app, you can view and edit docs from wherever and 

whenever a thought strikes. Learn how to bring out your best writing with Word. Let's get 

started.  

https://www.microsoft.com/en-us/videoplayer/embed/RWfEsB
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Create a document in Word 
1 minute 

Create a document 

The first step to working with documents in Microsoft Word is to create a document. You can 

start with a blank document or use one of the many templates included with Office to create 

documents like resumes, flyers, and more. 

Watch the following video to learn how to create a document in Word. 

Video: Create your first document 

[Audio descriptions] 

Microsoft Word: Create a document 

Open Word: The cursor clicks on the Word icon on the task bar. 

Create a document: The cursor opens a blank document. 

Start typing. The words "Contoso Newsletter" are typed into the open document. 

Create a document from a template: File > New 

The cursor clicks on "File" on the menu bar, then "New" on a drop-down menu. 

Double-click a template. 

Click and start typing. 

The words "Contoso newsletter" are typed into a blue title box. 

A white checkmark appears inside a bright blue circle. 

That's it! 

Try it yourself 

Follow the steps below to create a blank document in Word: 

1. Go to the File menu. 

2. Select New. 

3. Select Blank Document. 

4. Type a message into the document. 

Save a document in Word 
1 minute 

https://www.microsoft.com/en-us/videoplayer/embed/RWebtP
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Save a document 

Once you add text and other content to your document, you will need to save the document, so 

you don't lose your changes. 

When saving a file, you will need to name the file and choose a location for the file. You may 

save your document to your computer, or you can use Word to save your document to 

OneDrive to access it online and from other devices. 

Watch the following video to learn how to save a Word document. 

Video: Save a document 

[Audio descriptions] 

Microsoft Word: Save a document 

On a computer screen, a page entitled "Get Outdoors 2018" 

Select File > Save As: A cursor selects file on menu bar, then "Save As" on a drop-down menu. 

Choose a location: The cursor selects "OneDrive - Contoso" 

Now name it: The words, "Get outdoors" fill a blank text field 

And select Save: The cursor selects "Save" 

A white checkmark appears inside a bright blue circle. 

That's it! 

Try it yourself 

Challenge: Create a new file and save to your computer's desktop. 

Print a document in Word 
2 minutes 

Print a document 

Sometimes you will need to have a physical copy of a document you create in Word. You can 

print documents from Word to have physical copies and share with others. 

Watch the following video to learn how to print documents using Word. 

Video: Print a document 

While using Word to create documents on your computer is a great convenience, there will be 

times when you may need a physical copy of a document you create in Word. You can print 

documents from Word so you can have a physical copy to keep or share with others.  

https://www.microsoft.com/en-us/videoplayer/embed/RE1Tmnk
https://www.microsoft.com/en-us/videoplayer/embed/RWtV9Y
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Here, I'm using the Office Online version of Word in a Microsoft Edge browser. But the steps to 

print will be similar if you're using the desktop Word application.  

To print in Word, first find the Print menu. It is within the File tab, about halfway down the list. 

Select "Print," then select "Print this document." The print screen will open up presenting several 

options.  

To print a document, first you must select a printer. If you are on a personal computer with a 

printer already setup, then your printer should be one of the available options. Next, if you want 

more than one copy of this document, find "Copies" and then type the number of copies you'd 

like to print.  

If you want to change the printout to color, monochrome or grayscale, those options are 

available here within the Color mode drop-down. This document is seven pages long. If you 

don't want to print it all, and maybe just a couple of pages, you can select that in "Pages."  

There is a document preview pane that lets you see what your document will look like when 

printed. If you've made any changes, page range, color or orientation, the Print Preview will 

reflect those changes. Once you have the document exactly how you'd like it printed, simply 

click "Print."  

Sharing physical documents, you've created is simple when you print them with Word.  

Knowledge check 
4 minutes 

1. Which of the following types of content would Microsoft Word be most appropriate to use 

for? 

o Numerical spreadsheets - Incorrect. Microsoft Excel is the best application for 

numerical spreadsheets. 

• Letters - Correct! Microsoft Word is the best application for letters. 

o Slide presentations - Incorrect. Microsoft PowerPoint is the best applications for slide 

presentations. 

o Formulas and calculations - Incorrect. Microsoft Excel is the best application for 

formulas and calculations. 

2. To create a Word document, you will go to the File menu and choose: 

o Open - Incorrect. This selection will open an existing document. 

• New - Correct! This selection will create a new document. 

o Print - Incorrect. This selection will print the opened document. 

o Save - Incorrect. This selection will save the document you are working on. 

3. Which of the following file extensions are Word documents typically saved with? 

o .xls - Incorrect. This selection will save the document you are working on. 
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• .docx or .doc - Incorrect. This selection will save the document you are working 

on. 

o .ppt - Incorrect. This extension is for PowerPoint presentations. 

o .word - Incorrect. This extension does not exist. 

4. To print a document in Word, you should go to the ____________ menu. 

• File - Correct! In the File menu you will find "Print." 

o Home - Incorrect. In the File menu you will find "Print." 

o Review - Incorrect. In the File menu you will find "Print." 

o Page Layout - Incorrect. In the File menu you will find "Print." 

Summary 
1 minute 

Congratulations! 

You have completed the Work with Word documents module and now can answer the following 

questions on your own: 

• What can you use Microsoft Word for? 

• How do you create a new document? 

• How do you save your work in Word? 

• How do you print a document in Word? 

Format and edit text in Word 
13 minutes | 8 units 

In this module, you will learn to deal with text in Microsoft Word, check spelling and grammar, 

and search for a word in a document. 

Introduction 
1 minute 

Microsoft Word is fundamentally a word processing program, which means it's designed to 

allow you to create, edit, and format text-based documents. 

In this lesson, you will learn how to work with text in Word documents. 

By the end of this lesson you will be able to: 

• Add text and modify the font styles of text in a Word document. 

• Check text spelling and grammar. 

• Find and replace text in a Word document. 

• Add and format lists. 



Digital Literacy   
Transcript                                                      Create digital content | 10 

 

 Microsoft copyright 2019  

 

Add and format text 
1 minute 

Add and format text 

Once you have a document created, you can start adding text and formatting it to control how it 

appears on the page. Office includes features that allow you to change font types, font colors, 

font sizes, and even apply font styles like bold, italic, and underline to your text. 

Watch the following video to learn how to add and format text. 

Video: Add and format text 

To add text, place the cursor where you want and start typing. To replace text, select it and type 

what you want.  

A quick way to change a single word is to double-click it. To select a whole line, click to the left 

of it, then use the formatting options to change the font, font size, font color or make it bold, 

italic, or underline.  

You can even copy the formatting. Select "Format Painter," and then select the text you want to 

apply the same formatting to. These options are also available on the ribbon.  

Try it yourself 

Open a blank document in Word and use the text formatting features to practice formatting 

text: 

• Type a sentence into the blank document. 

• Make it bold. 

• Select one word of the sentence and make it green. 

• Select the full sentence and make the font size 16. 

Check text spelling and grammar 
2 minutes 

Check text spelling and grammar 

To ensure your documents are professional, you should always check the spelling and grammar 

of the text you write. Microsoft Word makes it easy to do this. 

Watch the following video to learn how to check your documents for spelling errors and 

grammar mistakes. 

Video: Check text spelling and grammar 

When you're working in a document, Word checks for spelling, grammar, and clarity. Word 

autocorrects a lot of mistakes for you, and if it's not autocorrected, you'll see a squiggly line 

https://www.microsoft.com/en-us/videoplayer/embed/RE1TjMe
https://www.microsoft.com/en-us/videoplayer/embed/RE1SWpl
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appear under misspelled words, a double underline for grammar, and a dotted line appear for 

issues with clarity.  

Right-click an underlined word to see a list of corrections. Select the word you want, and it'll 

change in your document.  

If you'd like to review spelling and grammar all at once, select "Review > Check document." The 

editor pane opens with corrections and refinements to help improve your writing. This window 

breaks down each task by category and lets you focus on the issues you care about.  

Select a category to review and Word shows a suggestion for each issue it finds. Select the 

drop-down arrow to see Word's grammar advice, then select a change if you'd like to keep it, 

and Word moves to the next suggestion. Other options include "Ignore Once" if you'd like Word 

to skip the item, or "Don't check for this issue" if you want Word to skip the item throughout the 

whole document.  

Try it yourself 

Now it's your turn! Write a few sentences in your document that are grammatically incorrect and 

include misspelled words. Select each word that Word underlines and use the suggestions to 

select the proper word or phrase. 

Find and replace text 

1 minute  

Find and replace text 

Find and replace lets you locate a word or a phrase and replace it with new text. This feature can 

save a lot of your time while you are working, especially if you are working in a large document. 

Watch the following video to learn how to find and replace text in Word. 

Video: Find and replace text 

If you're working with a lot of text and need to search and replace a word or a sentence, use find 

and replace. In your Office App, select "Replace" or press Ctrl+H.  

In the Find what box, type the text that you want to search for. In the Replace with box, type the 

text you want. Select "Find Next" to see where your text appears.  

You can also use find next to skip to where it shows up next in your file. When you're ready, 

select "Replace" to change the highlighted text or select "Replace All" if you'd like to change 

wherever this text shows up in your file.  

Try it yourself 

Now it's your turn. Try to use the find and replace feature on your document. 

https://www.microsoft.com/en-us/videoplayer/embed/RWegys
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Add and format lists  
2 minutes 

Add and format lists 

One way to organize your text and make it easier to read is to use lists. Word has features that 

help you create and format lists. 

Watch the following video to learn how to add and format lists in your document. 

Video: Add and format lists 

Numbered or bulleted lists let you organize your thoughts. To create a numbered list as you 

write, type "1" and a period. Press the space bar, and Office will recognize your list and start to 

format it for you.  

You can also choose numbering. Type the first item in your list and then press Enter, and the 

next number is added automatically. If you want a bulleted list, choose bullets and type what 

you want, press Enter, and another bullet is added.  

To create an outline or multi-level list, press Tab or use the Increase Indent button. Depending 

on the app you use, the style of bullet might change, or your number might become a letter. If 

you already have a list written and want to add bullets or make it numbered, select the list and 

then choose bullets or numbers.  

Choosing the down arrow for each gives you other bullet or numbering options. In Word, if 

you're numbered list has breaks in it, type the number you want to continue with or choose 

numbering and Office will continue the list for you automatically. You can always change the 

numbering to whatever you want.  

Try it yourself 

Create a list in your Word document with your to-do list for the week. 

Knowledge check 
3 minutes 

1. To select a whole line of text in Word, you can: 

• Click to the left of the text. - Correct! This action will select whole line. 

o Click to the right of the text. - Incorrect. Nothing will be selected. 

o Select the first word in the text. - Incorrect. This action will select one word. 

o Select the last word in text. - Incorrect. This action will select one word. 

2. When Word identifies a word that you have misspelled in your document, you will see: 

• A squiggly line - Correct! The misspelled word will be underlined by a squiggly 

line. 

https://www.microsoft.com/en-us/videoplayer/embed/RWfku6
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o A double underline - Incorrect. A double underline will appear for grammar issues. 

o A dotted line - Incorrect. A dotted line will appear for clarity issues. 

o None of the above - Incorrect. The misspelled word will be underlined by a squiggly 

line. 

3. Which of the following commands opens the Replace feature? 

o Ctrl+R - Incorrect. This command will align the text to the right. 

o Ctrl+S - Incorrect. This command will save changes on the document. 

• Ctrl+H - Correct! This command will open the Replace feature. 

o Ctrl+N - Incorrect. This command will create a new document. 

Summary 
1 minute 

Congratulations! 

You have completed the Format and edit text in Word module and now can answer the 

following questions on your own: 

1. What properties of text can you modify in a Word document? 

2. How can you verify that your text is spelled properly and follows standard grammar 

guidelines? 

3. How can you find the location of a word or phrase in your document? 

4. How can you quickly replace a word or phrase in multiple parts of your document? 

Format and edit objects in Word 
13 minutes | 8 units 

In this module, you will learn about some of the objects you can work with in Word, how to add 

them to your documents, and how to edit them as needed. 

Introduction 
1 minute 

Microsoft Word is designed as a word-processing program, but it's not limited to text. You can 

also add objects like shapes, charts, pictures, and tables to your Word documents. 

In this lesson, you'll learn about some of the objects you can work with in Word. You'll learn how 

to add them to your documents, and how to edit them as needed. 

By the end of this lesson you will be able to: 

• Insert and format shapes in a document. 

• Insert WordArt in a document. 
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• Add pictures from your computer or from the web. 

• Insert and format tables. 

 

Add shapes in Word 
2 minutes 

Add shapes 

Sometimes the best way to get your point across is to draw it. You can use shapes to create 

graphics in your document and format their properties to customize as needed. 

Watch the following video to learn how to add shapes to your Microsoft Word document. 

Video: Draw shapes 

Sometimes the best way to get your point across is to draw it. Fortunately, Office comes with 

many ready-made shapes to help you do just that.  

To draw a shape in Word, Excel, Outlook, or PowerPoint, select "Insert > Shapes." Select the 

shape you want to add, then click and drag to draw it. To create a perfect square or circle, press 

and hold the shift key while you drag.  

To resize the shape, drag one of the control handles on the corners or sides. To rotate it, drag 

the rotation handle at the top.  

Some shapes have special yellow control handles. Drag these special handles to change other 

parts of your shape. For example, this shape has a yellow control handle that lets you snip off 

one of the corners.  

Finally, to add text to your shape, just select it and start typing. The text you add is now part of 

the shape which means if you move the shape, the text moves with it. With Office, you have lots 

of ways to get your point across visually.  

Tips 

• To create a perfect square or circle, press and hold the Shift key while you drag. 

• To resize the shape, drag one of the control handles on the corners or sides. 

• To rotate it, drag the rotation handle at the top. 

• To change other parts of some shapes, drag a yellow control handle. 

• To add text to your shape, just select it and start typing. 

 

Try it yourself 

Follow the steps below to insert a shape in your document: 

•Select Insert > Shapes. 

https://www.microsoft.com/en-us/videoplayer/embed/RWtD0A
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•Select the shape you want to add. 

•Click and drag to draw it in your document. 

Format shapes in Word 
2 minutes 

Format shapes 

Watch the following video to learn how to format shapes and customize their properties. 

Video: Format shapes 

After you've added shapes to your document, or spreadsheet, presentation, or email, you can 

make the shapes look exactly how you want.  

To begin, select the shapes you want to format. To select more than one, press and hold the 

shift key. When you select one or more shapes, a new Drawing Tools tab appears.  

Here you can select "Shape Fill" to fill the selected shapes with a solid color, gradient, texture, or 

picture. You can also select "Shape Outline" to pick the color, width, or line style for your shape's 

border. You can even select "Shape Effects" to give your shapes a shadow, reflection, or glow.  

But for extra polish and consistency, just apply a shape style. Each shape style provides a unique 

combination of colors, lines and other effects that look great together. Hover over shape style to 

see how it will look. This shape style, for instance, has a nice transparency.  

Select a shape style, and you're done.  

Add WordArt in Word 
2 minutes 

Add WordArt 

With Microsoft Word, you can add a creative touch to your document using WordArt. This 

feature allows you to add special effects like shading and outlines to your text. 

In this video, you will learn how to add WordArt to your document. 

Video: Add WordArt 

When you want text to really stand out on a page, use WordArt to add outlines, shading, and 

other effects to your words.  

Select "Insert > WordArt" and pick the WordArt style you want. Then enter your text. To convert 

existing text to WordArt, just select it and then select the WordArt you want.  

https://www.microsoft.com/en-us/videoplayer/embed/RWtKQ2
https://www.microsoft.com/en-us/videoplayer/embed/RWegGx
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To customize your WordArt text, select it and then select a text fill and text outline. You can also 

create special effects like shadow, reflection, glow, bevel, 3D rotation, or transform your text into 

an arc or a circle.  

You can even rotate your WordArt text. Select the rotation handle and drag it to rotate the text.  

Try it yourself 

Try to add your name at the beginning of your document using your favorite WordArt effect. 

Add pictures in Word 
1 minute 

Add pictures 

You'll often need to include images in your document. You can insert images into your 

document from your computer or the web and resize and reposition as needed. 

Watch the following video to learn how to add and position images in your Microsoft 

Word document. 

Video: Add pictures 

[Audio descriptions] 

Microsoft Word: Insert pictures 

A document entitled "CSAT Goals" 

Add pictures from your computer: The cursor clicks on the document's second paragraph then 

clicks on "Insert" on the menu bar then "Pictures." The cursor selects a photo of three smiling 

women then clicks on "Insert." The photo appears between the document's first and second 

paragraphs. The cursor resizes the photo to make it smaller then clicks on an icon to wrap text 

to the photo's right. 

...or the web: The cursor clicks on online pictures, selects a photo of a white flower, then clicks 

on "Insert" again. The cursor resizes the photo, wraps text to its right, then repositions the flower 

to the right. 

A white checkmark appears inside a bright blue circle. 

Much better! 

Try it yourself 

Challenge: Find a photo of a dog online and insert it into your document. 

Add tables in Word 
2 minutes 

https://www.microsoft.com/en-us/videoplayer/embed/RE1T9z8
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Add tables 

Tables are a great way to present information in an organized way. There are several ways to 

insert tables into a document in Microsoft Word. 

Watch the following video to learn how to insert tables into your document. 

Video: Add tables 

There are several ways to create a table in Word.  

To quickly insert a table, select "Insert > Table," and select the number of columns and rows you 

want. Or to customize the table, select "Insert > Table > Insert Table," select the number of 

columns and rows, select how you want to fit the content, and select "OK."  

If you already have text separated by paragraphs, commas, tabs, or a special character, you can 

convert it to a table. Select the text, and then select "Insert > Table > Convert Text to Table."  

Select the options you want and how the text is separated, and then select "OK." You can even 

draw a table. Select "Insert > Table > Draw Table." Drag to draw your table, and then draw the 

columns and rows the way you want them.  

Finally, after you create a table, on the table tools' Design tab, select a design.  

Try it yourself 

Challenge: Add a table to your document that has three rows and five columns. Add text 

headings to the first row of the table. 

Knowledge check 

2 minutes 

1. Which of the following menus should you use to insert WordArt? 

o Design - Incorrect. Under the Insert menu, you can insert WordArt. 

o Draw - Incorrect. Under the Insert menu, you can insert WordArt. 

• Insert - Correct! Under this menu, you can insert WordArt. 

o View - Incorrect. Under the Insert menu, you can insert WordArt. 

2. From which menu can you apply a design to a table you’ve already created? 

o Insert - Incorrect. Under the Design menu, you can apply a design for a table. 

• Design - Correct! Under this menu, you can apply a design for a table. 

o Layout - Incorrect. Under the Design menu, you can apply a design for a table. 

o View -Incorrect. Under the Design menu, you can apply a design for a table.  

Summary 
1 minute 

https://www.microsoft.com/en-us/videoplayer/embed/RWfyY2
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Congratulations! 

You have completed the Format and edit objects in Word module and now can answer the 

following questions on your own: 

1. What types of objects can you add to a Word document? 

2. How can you format the properties of shapes in a Word document? 

3. What properties of shapes can be customized? 

Discover more Word features 
16 minutes | 8 units 

In this module, you will learn how to use more Microsoft Word features so you can feel more 

proficient as you create documents. 

Introduction 
1 minute 

You can do a lot with Microsoft Word when you know how to add and edit text and insert and 

format objects. There are several additional features of Microsoft Word that can make it easier 

to create digital content. 

In this lesson you will learn how to use some of these features so you can feel more proficient as 

you create documents. 

By the end of this lesson you will be able to: 

• Add page numbers to documents. 

• Apply themes to documents. 

• Add equations. 

• Use the "tell me" feature of Word to access any feature. 

• Use Word on a mobile device. 

 

Add page numbers 
2 minutes 

Add page numbers 

With Microsoft Word, you can add page numbers to your document using a variety of styles. 

Watch the following video to learn how to add page numbers to a Microsoft Word 

document. 
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Video: Add page numbers 

To add page numbers to your document, select, "Insert > Page Number," then select where you 

would like the page number to appear. Scroll through the different options and select the style 

you like. Word automatically numbers each page for you.  

If you have a cover page that you don't want numbered, there are two more steps. In the 

Header & Footer Tools design tab, select "Page Number > Format Page Numbers," and set 

"Start at" to zero, select "OK." Still, in the Header & Footer Tools Design tab, select "Different 

First Page."  

To go back to your document, select "Close Header and Footer." If you want to remove page 

numbers, select "Insert > Page Number," and select "Remove Page Numbers."  

Try it yourself 

Challenge: Try to add page numbers to the bottom right corner of your document. 

Apply themes to documents 
1 minute 

Apply themes to documents 

You can apply a theme to quickly format an entire document with a specific style. There are a 

variety of themes to choose from in Microsoft Word. These can save you a lot of time, so you 

don't have to format the styles of your document manually. 

Watch the following video to learn how to apply a theme to a document. 

Video: Apply themes 

[Audio descriptions] 

Microsoft Word: Apply themes 

On a computer screen: a page entitled "Get outdoors 2018 Hiking" 

Select Design > Theme: The cursor selects the word "Design" on the menu bar then opens a 

window holding 20 theme icons. 

Hover to see a preview: As the cursor scans the icons, the fonts of the title change. 

Select a theme: The cursor highlights the icon labeled "Circuit." 

A white checkmark appears inside a bright blue circle. 

That's it! 

https://www.microsoft.com/en-us/videoplayer/embed/RE1SU1d
https://www.microsoft.com/en-us/videoplayer/embed/RWee2k
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Use Tell Me to do anything in Office 
2 minutes 

Use Tell Me to do anything in Office 

Sometimes, you might forget which feature you need to use in Microsoft Word. The Tell Me 

feature helps you get things done faster by helping you find the features you need to use. 

Watch the following video to learn how to use the Tell Me feature to get things done 

faster in Microsoft Word. 

Video: Tell Me feature 

Hi, my name's Doug. I want to show you Tell Me. It's the new way to get help in Office 2016, and 

it's more than just help. It's like help on steroids. It's a way to get things done more quickly.  

Now, when you need help you press F1, which you could still press, or you look for the question 

mark. Well, now you want to look for the light bulb.  

So, there's the light bulb in Word 2016, and I want to add a ruler. So, I'll type ruler and hit Enter 

and look there's a ruler.  

Not everything works that fast but let me show you. I want to format this text; I want to make it 

two column text. So, I select it. I'll go up to Tell Me, I'll type columns and look at it, you don't 

have to even complete the word, I get information. Now, if I want to read about columns, I can 

do that with Get Help, but I just want to make this into two columns, and I can do that right 

inside Tell me.  

Tell Me even remembers the things I've forgotten. Like I want to add that big stamp that says 

"Confidential" on this. So, I'll put in confidential here and that's right it's called watermark. So, I'll 

click here, and I get the full gallery of watermarks.  

The shortcut to get to Tell Me is Alt+Q. So, here I am in Outlook 2016. I'll select Alt+Q and that 

will take me to Tell Me window.  

Now, my most recent commands are there if I want to use those, but I want to resend this 

message. Did you know you could resend messages an Outlook? Well, Tell Me does know that. 

So, I'll type in "resend" and then select "More Move Actions" and "Resend This Message." Great.  

Now, I want to add a BCC line and I don't see BCC here and I don't remember where to find that 

so, I'll hit "Alt+Q" and I'll type in... Well, look I don't even have to type in BCC. It's right there. So, 

I'll select that and I'm going to add you to this email and next time you're in Office 2016 check 

out Tell Me.  

Look for the light bulb.  

https://www.microsoft.com/en-us/videoplayer/embed/RWe8Qx
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Try it yourself 

Now it's your turn. Try to use the Tell Me feature on your document. 

Use Word on a mobile device 
4 minutes 

Use Word on a mobile device 

In addition to using Word on your desktop or laptop computer, you can install the Mobile app. 

With Word on a mobile device, you can access and edit your documents and stay productive on 

the go. 

Watch the following video to learn about using Microsoft Word on a mobile device. 

Video: Word on a mobile device 

Just because you're not in front of your computer doesn't mean you can't get things done in 

Word. Wherever you are, reach for your iPhone, iPad, Android or Windows device and use the 

Word app to work with documents.  

To get started, go to the App Store, Google Play, or the Microsoft Store and download the Word 

app to your phone or tablet. Here, you see Word on my Android tablet. If you're using a 

different device, the icons will look a little different, but you can do many of the same things. For 

specifics, search at support.office.com for your device like Word for iPhone, Word for Android 

tablet, and so on.  

The first time you open the Word app, sign in with the account you use for Office 365. To use 

Word's basic editing features on devices smaller than 10.1 inches, you don't need an Office 365 

subscription.  

However, with my Office 365 for Business subscription, I can use Word on a tablet, and I get the 

full set of features on my phone. Now, I'm ready whenever inspiration strikes. I can flesh out a 

great idea on the spot without waiting to get back to my computer.  

Start a new document and create it in OneDrive. Select "Blank document," and I'm often 

running. To format text, I show the ribbon and select "Home." Here's a heading. I select "Styles" 

and then "Heading 1."  

To make sure I can easily find this document later, I'm giving it a descriptive name. Select "File > 

Save," and then "Rename this file." I change the name here, or to save the file to a different 

location, select "Save As."  

As I work, Words saves changes automatically. When I'm ready for others on the team to chime 

in, I share the document with them by tapping "Share."  

https://www.microsoft.com/en-us/videoplayer/embed/RWee2l
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For many of us, our phones transform what used to be downtime into productive time. If an 

important document comes in after I've left the office, I can take a quick look on my phone, 

open the attachment in the email, make some changes, format some text, add a note to a 

coworker.  

Like before, I don't need to worry about saving changes; Word does that automatically. So, you 

see that wherever I am, I can use the Word app on almost any mobile device to quickly capture 

ideas and get going on documents.  

Try it yourself 

Challenge: If you have a mobile device, download the Word app, sign in and open your most 

recent document. 

Write an equation 
2 minutes 

Write an equation 

Equations are written in a specific formula different from the regular text. MS Word helps you to 

write equations in an easy way. 

With this video, you will learn how to add equations to your document. 

Video: Write an equation 

If you need to include math symbols or an equation in your file, add or write it in. In your Office 

app, select "Equation" or press Alt+=.  

Select "Equation" to choose a built-in equation. You can also create your own. To write one out, 

select "Equation" and then select "Ink Equation." On a touch screen device, use your finger or a 

stylus to write an equation. Otherwise, use your mouse to write one.  

We'll do that now in our file. The Math Input Control box makes sure the app understands your 

handwriting. When you're ready, select "Insert" to bring your equation into the file. If you need 

to add to or edit your equation, click on it. The Equation Tools Design tab opens, letting you 

change your equation as needed.  

Try it yourself 

Now it's your turn. Try to add an equation to your document using your mouse. 

Knowledge check 
3 minutes 

1. When you add page numbers to a document, the page numbers will always be displayed in 

the: 

https://www.microsoft.com/en-us/videoplayer/embed/RWe8JV
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o Left of the top of the page. - Incorrect. Under the Insert menu, you can add page 

numbers and choose where to put them. 

o Right of the bottom of the page. - Incorrect. Under the Insert menu, you can add 

page numbers and choose where to put them. 

o Center of the bottom of the page. - Incorrect. Under the Insert menu, you can add 

page numbers and choose where to put them. 

• You can choose where to add page numbers. - Correct! Under the Insert menu, 

you can add page numbers and choose where to put them. 

2. From which of the following menus can you apply a theme? 

• Design - Correct! Under the Design menu, you will find many themes that you 

can apply to a document. 

o Draw - Incorrect. Under the Design menu, you will find many themes that you can 

apply to a document. 

o Insert - Incorrect. Under the Design menu, you will find many themes that you can 

apply to a document. 

o View - Incorrect. Under the Design menu, you will find many themes that you can 

apply to a document. 

3. Which of the following commands opens the Tell Me feature? 

• Alt+Q - Correct! This shortcut will activate the Tell Me feature. 

o Alt+S - Incorrect. This shortcut will open the References menu. 

o Alt+R - Incorrect. This shortcut will open the Review menu. 

o Alt+N - Incorrect. This shortcut will open the Insert menu. 

Summary 
1 minute 

Congratulations! 

You have completed the Discover more Word features module and now can answer the 

following questions on your own: 

1. What can you do when you don't know where to find a certain feature of Microsoft 

Word? 

2. How can you access your Word documents when you're not at your desktop or laptop 

computer? 

Create and edit PDFs in Word 
6 minutes | 5 units 

In this module, you will learn how to deal with PDF files in Microsoft Word. 
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Introduction 
1 minute 

By default, when you create a document in Word, it will be saved as a Word document with the 

extension .doc or .docx. Text documents can also be saved as view-only files using the PDF file 

type. 

In this lesson, you'll learn how to work with PDF files in Microsoft Word. 

By the end of this lesson you will be able to: 

• Covert a Word document to the PDF format. 

• Edit a PDF file. 

Create PDF files in Word 
2 minutes 

Work with PDF files 

PDF is a view-only file format. That means you can't make changes to a file while it's saved in the 

PDF format. It is a good idea to save documents as PDF files when they are complete, and you 

do not anticipate them being edited by anyone else. For example, handouts and flyers are also 

saved as PDFs because they can easily be shared with others and printed. 

Watch the following video to learn how to save a document as a PDF file in Microsoft 

Word. 

Video: Save to PDF 

With Word, you can easily save or convert a document to PDF format.  

To save a document as a PDF, select "File > Save As," select where you want to save it, select 

PDF for the file extension, and then select "Save."  

Or to customize selections, select "File > Export > Create PDF/XPS."  

If your document has properties you don't want to include in the PDF, select "Options" and then 

select "Document", clear the document properties and select "OK," name the file and then select 

"Publish," and Word creates a PDF.  

Try it yourself 

Follow the steps below to save a document as a PDF file: 

1. Select File > Save As. 

2. Select a folder to save your document in on your computer or in OneDrive. 

3. In the Save As text box, select PDF (*.pdf). 

4. Select Save. 

https://www.microsoft.com/en-us/videoplayer/embed/RWer36
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Edit a PDF file in Word 
1 minute 

Edit a PDF file 

To edit a PDF file, you need first to convert it to a Word document. From there, you can make 

changes to the document and save it as a new PDF file. 

Watch the following video to learn how to edit PDF files in Microsoft Word. 

Video: Edit a PDF 

To edit a PDF, simply open it in Word. Select "File > Open." Select the PDF. This changes your 

file to a Word document, so the formatting may change a little. But now you can edit it just like 

all your Word documents.  

Knowledge check 
1 minute 

1. To convert a document to PDF file you should go to: 

o File>Open - Incorrect. File>Save As will give you the option to save the document 

and choose the format for the saved file. 

• File>Save As - Correct! File>Save As will give you the option to save the 

document and choose the format for the saved file. 

o File>Share - Incorrect. File>Save As will give you the option to save the document 

and choose the format for the saved file. 

o File>Options - Incorrect. File>Save As will give you the option to save the document 

and choose the format for the saved file. 

Summary 
1 minute 

Congratulations! 

You have completed the Create and edit PDFs in Word module and now can answer the 

following questions on your own: 

1. When might you want to save a document as a PDF file? 

2. How can you convert a document to PDF? 

3. How can you edit PDF files in Microsoft Word? 

Print your certificate 
2 minutes | 2 units 

You must complete all of the modules in this course in order receive your certificate. 

https://www.microsoft.com/en-us/videoplayer/embed/RWfqt6
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Receive credit 
1 minute 

Complete 

Congratulations on completing Create digital content. Select Receive credit to complete the 

course and receive your certificate. 

Credit Received 

Congratulations on completing Create digital content. 

In the box below, please type your name as you would like it to appear on your certificate then 

select View certificate. 


